BDS 2006 .NET FrameWork 2.0

привет! :(у меня один глупый вопрос вопрос! значит при установке BDS2006 он хочет установить .NET FrameWork 1.1 а у меня уже стоит 2.0, делаю отмена установка завершается!вопросесли БДС2006 может работать с 2,0 версии нет фрамеворк тогда почему именно хочет установиьт 1,1и как можно обойти его?пасибо!
3 ответа

BDS2006 работает только с NET FrameWork 1.1. Внимательней читайте требования к установке.


только
"только" это плохо


Обрати внимание на что он пишет...ему нужен не .NET FrameWork 1.1, а SDK NET FrameWork 1.1, а это уже совсем другой пакет... для разработчика.