Конфликт скриптов

Здравствуйте. Дело в том, что ко мне подходит фраза "Я нуб, нужен совет", поэтому не могу даже точно объяснить что происходит. В общем, хочу на сайте, на одной странице использовать вот эту вещь: http://css-tricks.com/examples/OrganicTabs/ и вот эту вещь http://www.ndoherty.biz/demos/coda-slider/2.0/#1Только во второй панельки убираю, они мне не нужны, нужно само передвижение текста по горизонталиКогда подключаю скрипты от слайдера, перестает работать первая фича, панельки не переключаютсяВот список скриптов:
<script type="text/javascript" src="./js/jquery-1.4.2.min.js"></script>
<script type="text/javascript" src="./js/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="./js/jquery.timer.js"></script>
<script type="text/javascript" src="./js/image-rotator.js"></script>
<script type="text/javascript" src="./js/jquery.tiptip.minified.js"></script>
<script type="text/javascript" src="./js/cufon-yui.js"></script>
<script type="text/javascript" src="./js/Univers_400.font.js"></script>
<script type="text/javascript" src="./js/custom-home.js"></script>
<!--script src='http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js'></script-->
<script src="js/organictabs.jquery.js"></script>

<script src="./js/jquery-1.2.1.pack.js" type="text/javascript"</script>

<script src="./js/jquery-easing.1.2.pack.js" type="text/javascript"></script>
<script src="./js/jquery-easing-compatibility.1.2.pack.js" type="text/javascript"></script>
<script src="./js/coda-slider.1.1.1.pack.js" type="text/javascript"></script>
Если отключить jquery-1.2.1.pack.js панельки работают прекрасно
2 ответа

Мде, в чём проблема удалите эту строку и всё. Это
<script type="text/javascript" src="./js/jquery-1.4.2.min.js"></script>
И это
<script src="./js/jquery-1.2.1.pack.js" type="text/javascript"</script>
как я понимаю jquery, только одно версии 1.4.2 а второе 1.2.1, как думаете между ними конфликта не будет?А вот эта закоментированая строка вообще на версию 1.6.4
<!--script src='http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js'></script-->


Help! скрипты конфликтуют(