Перейти на более раннюю версию API Google

Eclipse показывает, что мой API Google равен 19, а платформа - 4.4. Я получаю исключения с нулевым указателем (аналогичные исключения для нулевого указателя для других людей в 4.4), на других форумах предлагается перейти на предыдущую версию (подозревая ошибку с текущим версия) как перейти на предыдущую версию? возможно, до 4.2 (с шагом)

пожалуйста помоги

1 ответ

Необходимо загрузить его в SDK Manager, выбрать и установить соответствующие пакеты.

licensed under cc by-sa 3.0 with attribution.