Учебный алгоритмический язык

Помогите ,пожалуйста, с задачкой, начали новую тему не особо понял, может кто поможет? Разработать решение данной задачи на алгоритмическом языке: -В массиве чисел A1,A2....An найти сумму положительных элементов среди элементов Ai с четными номерами.
2 ответа

Я этого языка не знаю. Соболезную.


нач
 вещ таб A[1:n]
 вещ sum
 цел i
 sum:=0
 нц для i от 1 до n
 если A[i]>0 и i mod 2=0 то
 sum:=sum+A[i]
 все
 кц
кон