Установка кода над композитором на Yii2

У меня проблема с установкой Codeception в мой проект Yii2.

1) Загруженный композитор в проект Yii2:

curl -sS https://getcomposer.org/installer | php

2) Попробуйте установить код:

php composer.phar require "codeception/codeception:*"

Ошибка:

Your requirements could not be resolved to an installable set of packages.
 Problem 1
 - yiisoft/yii2 2.0.2 requires bower-asset/jquery 2.1.*@stable | 1.11.*@stable -> no matching package found.
 - yiisoft/yii2 2.0.2 requires bower-asset/jquery 2.1.*@stable | 1.11.*@stable -> no matching package found.
 - Installation request for yiisoft/yii2 == 2.0.2.0 -> satisfiable by yiisoft/yii2[2.0.2].
Potential causes:
 - A typo in the package name
 - The package is not available in a stable-enough version according to your minimum-stability setting
 see <https: groups.google.com="" d="" topic="" composer-dev="" _g3aseiflrc="" discussion=""> for more details.
Read <http: getcomposer.org="" doc="" articles="" ***************.md=""> for further common problems.
Installation failed, reverting ./composer.json to its original content.
</http:></https:>

Я что-то пропустил?

1 ответ

Из http://yiiframework.com/forum/index.php/topic/61520-using-jquery-111

Попробуйте сначала удалить папку поставщика. Плагин fxp кэширует информацию о пакетах, чтобы быть быстрее, поэтому невозможно отказаться от удаления поставщика

licensed under cc by-sa 3.0 with attribution.